16 - Calcul de l’âge actuel t0 de l’univers et du rayon R de l’éther 



 Les unités utilisées sont le milliard d’années (Ga) pour les temps et le milliard d’années-lumière (Gal) pour les distances ; toutes les formules précédentes demeurent valables à condition d’y remplacer c par 1.

Il est nécessaire de connaître les valeurs exactes du décalage spectral Z et de la distance actuelle d d’une supernova S. Soit DELTA l'ensemble des couples de réels (t0,R) dont les coordonnées sont comprises entre 10 et 30 pour t0 et entre 10 et 50 pour R et considérons la fonction eZ,d(t0,R)
définie sur DELTA par :

                    eZ,d(t0,R) = valeur absolue(psi(t0, R, Z) – d)   

où psi est la fonction définie page 15. Si, pour un couple (t0,R) de DELTA test l'âge de l'univers et R le rayon de l'éther, alors par définition de la fonction psi, eZ,d(t0,R)= 0. Récproquement si eZ,d(t0,R)= 0 pour un unique couple de DELTA, ce couple correspond nécessairement à l'âge de l'univers et au rayon de l'éther. Mais comme il y a probablement incertitude sur la valeur de la distance d de la supernova S, le couple annulant la fonction eZ,d(t0,R) doit être remplacé par le couple attribuant à cette fonction la valeur minimale de DELTA

Calcul par TurboPascal- Après avoir quadrillé l’ensemble DELTA par les couples ( t0 = 10 +i.h ,R = 10 + j.h), où i et j sont des entiers et h = 0,1 Gal, on fait calculer la valeur aij de la fonction eZ,d(t0,R) pour tous ces couples de DELTA  et trouver la valeur minimale. 

Calcul par EXCEL - 
Entrer les valeurs possibles de l’âge to  de l’univers dans la ligne 4 à partir de la cellule D4 et jusqu’à la cellule HA4 de dixièmes en dixièmes : 10 dans D4; 10.1 dans E4 etc.
 
Entrer les valeurs possibles du rayon R dans la colonne B à partir de la cellule B6 et jusqu’à la cellule B106 de dixièmes en dixièmes : 10 dans B6 ; 10.1 dans B7 ; etc.
 
Entrer le décalage spectral Z de la supernova S dans B2 et sa distance  d  en Mpc dans B3 après avoir entré dans B4 la formule (=B3*0,003262) qui donne la valeur de d en Gal dans cette cellule.
 
Entrer  = eZ,d(t0,R) dans la cellule D6, c’est-à-dire la formule : =ABS($B6*SIN(D$4/$B6)*(LN((TAN(D$4/(2*$B6))/(TAN(0,5*ASIN(SIN(D$4/$B6)/($B$2+1)))))))-$B$4)
la recopier dans la colonne D jusqu’à la cellule D106 et recopier ensuite cette colonne jusqu’à la colonne HA
 
 
Chaque cellule du tableau indique alors, en fonction de ses coordonnées (to,R),  la différence  entre la distance  calculée selon mon modèle cosmologique et la valeur d  affichée dans B4. La cellule contenant la plus petite différence fournit par ses coordonnées des valeurs approchées de l’âge to  de l’univers et du rayon R, sauf si cette cellule est située en bordure du tableau .
 
         Lecture des résultats
 
Entrer dans D2 la formule =MIN(D6 :D106),  la recopier dans la ligne 2 jusqu’à HA2 et entrer dans C2 la formule =MIN(D2 :HA2) ;
C2 contient alors la valeur minimale de l’ensemble de toutes les cellules du tableau.
 
Entrer dans D3 la formule :     =SI(D2=$C$2 ; D4 ;0)
et la recopier dans la ligne 3 jusqu’à HA3.
Dans A3 entrer =SOMME(D3 :HA3).  
A3 contient alors la valeur de l’âge to de l’univers
 
Entrer dans A6 la formule :    =SI(MIN(D6:HA6)=$C$2 ;B6 ;0) 
et la recopier dans la colonne A jusqu’à la cellule A106
Dans A5 entrer = somme(A6 :A106)
A5 contient alors la valeur du rayon R.


__________________

C'est la supernova 
2002bo(Z = 0.0053 et d = 32.04 Mpc) du catalogue (http://supernova.lbl.gov/union/) qui m'a donné 13.4 Ga pour l'âge de l'univers et 14.0 Gal pour le rayon de l'éther.
Ce résultat remarquable pour l'âge de l'univers conforte évidemment les hypothèses qui sont à la base de ma théorie !