15 – Calcul des grandes distances cosmiques
         On conserve les notations de la page précédente. Le but de ce paragraphe est le calcul, effectué par un observateur O, de la distance actuelle d'une galaxie contenant une source lumineuse S. En première approximation on suppose que toutes les galaxies sont incluses dans l'onde SIGMA(tau) dont le rayon actuel vaut : ρ = R.sin(t0/R) où to est l'âge actuel de l'univers et R le rayon de l'éther (cf page 10).
          L’hyperplan de E2 qui contient la position actuelle de notre univers SIGMA(tauest orthogonal à l’axe alpha-omega et réalise donc une section droite de l’angle dièdre formé dans l'éther par les méridiens de S et de O ; cette section droite est précisément formée par les rayons IS et IO de l'hyper-sphère SIGMA(tau) qui joignent son centre I aux positions actuelles de S et de O. L'angle de ces rayons vaut donc j et la distance actuelle d de S à O, c’est-à-dire la longueur de l’arc de cercle qui est  le plus court chemin reliant S et O dans SIGMA(tau), est :
d = ρ.j = j. R.sin(t0/R).

Considérons la fonction numérique psi de 3 variables réelles t0, R, Z définie par le programme  suivant :

tS = R.Arcsin[sin(t0/R)/(Z+1)]     [cf formule (14,2)]
j = Ln[tg(t0/2R)] – Ln[tg(tS/2R)     [cf formule (14,1)]
d = j.R.sin(t0/R)
psi(t0, R, Z) = d    

          Il est clair que, si t0 est l’âge actuel de l’univers et R le rayon de l’éther,  psi(t0, R, Z) représente la distance actuelle d à notre galaxie d’une source éloignée S dont la lumière présente le décalage spectral Z. L
a valeur 13.8 semblant faire consensus pour l'âge to de l'univers, il suffit donc de connaître la valeur du rayon R de l'éther pour calculer la distance d à partir du décalage Z.

          La méthode proposée pour déterminer la valeur de R fait intervenir la constante de Hubble Ho = v/d où d est la distance actuelle à notre galaxie d'une source S et v sa vitesse d'éloignement. En supposant que  la formule Z+1 = racine carrée de (c+v)/(c-v) soit applicable  (effet Doppler-Fizeau relativiste), on trouve
v = c(u-1)/(u+1) où  u = (Z+1)².
Il est donc possible de calculer Ho en fonction de tout  couple (Z,R), si l'on admet que to = 13.8.
 
          On sait que 2 valeurs de Ho divisent actuellement les cosmologistes 

- la valeur 67.8 issue du CMB par Planck 
- la valeur 73.5 calculée par l'équipe d'Adam Riess

          En effectuant le calcul de Ho selon le programme précédent pour un très grand nombre de valeurs possibles du couple (Z, R), on constate que les valeurs trouvées sont beaucoup plus proches de la valeur 67.8 que de la valeur 73.5. C'est donc le nombre 67.8 qui semble être, selon ma théorie, la bonne valeur de la constante de Hubble.

          La méthode utilisée pour calculer le rayon R de l'éther consiste à 
         1) dresser une longue liste de valeurs possibles de Z formant une suite arithmétique de raison 0.005 ; 
         2) choisir une valeur arbitraire pour R et calculer pour chaque Z de la liste la valeur correspondante H de Ho ainsi que la différence entre cette valeur H et le nombre 67.8 ;
         3) compter le nombre N de différences inférieures à 1 millième de Ho : la valeur de R donnant la plus grande valeur de N, c'est-à-dire la meilleure approximation de Ho, sera considérée comme étant la valeur recherchée. Excel convient très bien à ce calcul.



Calcul du rayon R sur EXCEL  Dans une feuille EXCEL entrer :

dans A3  le nombre 13.8  puisque ce
 nombre semble faire  consensus                      pour l’âge actuel to de l’univers ;
dans B3  une valeur arbitraire de R par exemple 50 ;
dans D3  la valeur 67.8 de Ho ;
dans A7  le nombre 0.005 ;
dans B7  [=$B$3*ASIN(SIN($A$3/$B$3 )/(A7+1) )]  (calcul de ts)
dans C7  [=LN( TAN($A$3/(2*$B$3)))-LN( TAN(B7/(2*$B$3))) ]
             (calcul de j)
dans D7  [= C7*$B$3*SIN($A$3/$B$3)](calcul de d en Gal)
dans E7  [=D7/0,003262]  (calcul de d en Mpc)
dans F7  [=(A7+1)*(A7+1)]  c’est-à-dire  u = (Z+1)²
dans G7  [=(299792*(F7-1)/(F7+1)) ]
             (vitesse v d'éloignement de la source)
dans H7  [= G7/E7] valeur correspondante H de la constante  Ho
dans I7   [=ABS(H7- 67.8)] (différence entre H et Ho)
dans A8  entrer  [= A7 + 0.005] et recopier cette formule jusqu’à la                       cellule A106    
Recopier les cellules B7,C7,D7,E7,F7, G7,H7,I7 jusqu’à la ligne 106
- dans J7 entrer [=SI(I7<0.001*$D$3;1;" ")] et recopier cette cellule jusqu’à J106
- dans C3 entrer [= SOMME(J7:J106)] : le nombre N apparait

          On constate que c'est la valeur R = 37.42 qui donne au
nombre N sa valeur maximale soit 32 ; en ne gardant qu'une décimale, c'est la valeur 37.4 Gal qui doit être considérée comme étant le rayon R de l'éther 

          C’est donc en utilisant le couple (to = 13.8, R = 37.4) que j’ai construit le tableau de la page d'accueil qui montre que, selon ma théorie
 
la constante de Hubble n'est pas une constante universelle 

- pour les Z < 0.23 , Ho peut cependant être considérée comme une constante dont le nombre 67.8 est une valeur approchée avec une incertitude < 0.24 soit 4 ‰ ;
- mais, pour les plus grandes valeurs de ZHo ne peut plus être considérée comme une constante puisqu'elle devient une fonction décroissante de Z et donc une fonction croissante de l'âge ts de l'univers.

          Conclusion - 
Le calcul de la distance  d'une source lumineuse très éloignée en fonction du seul décalage spectral Z , selon le programme exposé dans cette page avec to = 13.8 et R =37.4 , est certainement très fiable puisqu'il confirme, avec une très grande précision et pour les distances inférieures à 3 Gal, la valeur 67.8 de la constante de Hubble issue du CMB par Planck.