15 – Calcul des grandes distances cosmiques 
         On conserve les notations de la page précédente. La distance de S à O est tellement grande que l’on peut négliger la petite différence qui existe entre t0, le temps propre de l’observateur situé au point O de notre galaxie au moment de sa mesure, et l’âge actuel de l’univers, de sorte que le rayon actuel de l’univers vaut (cf. page 10) :  ρ = R.sin(ct0/R).
          L’hyperplan de E2 qui contient la position actuelle de notre univers
SIGMA(tau) est orthogonal à l’axe alpha-omega et réalise donc une section droite de l’angle dièdre formé par les méridiens de S et de O ; cette section droite est précisément formée par les rayons de SIGMA(tau) qui joignent son centre aux positions actuelles de S et de O et dont l’angle vaut donc j. On en déduit que la distance actuelle d de S à O, c’est-à-dire la longueur de l’arc de cercle qui est  le plus court chemin reliant S et O dans SIGMA(tau), est :
d = ρ.j = j. R.sin(ct0/R).

Considérons la fonction numérique psi de 3 variables réelles t0, R, Z définie par le programme  suivant :

ctS = R.Arcsin[sin(ct0/R)/(Z+1)]     [cf formule (14,2)]

j = Ln[tg(ct0/2R)] – Ln[tg(ctS/2R)     [cf formule (14,1)]

 d = j.R.sin(ct0/R)

psi(t0, R, Z) = d    

Il est clair que, si t0 est l’âge actuel de l’univers et R le rayon de l’éther,  psi(t0, R, Z) représente la distance actuelle d à notre galaxie d’une source éloignée S dont la lumière présente le décalage spectral Z. Les unités choisies sont le Ga (1 milliard d'années) pour les temps et le Gal (1 milliard d'années-lumière) pour les distances. Les formules précédentes demeurent valables à condition d'y remplacer c par 1. EXCEL se prête très bien à ce calcul.

D’où le programme suivant du calcul de d en fonction de  Z, to et R
 
ts = R. Arcsin(sin(tO/R)/(Z+1))      (formule 2)
j = Ln(tg(to/2R))  -  Ln(tg(ts/2R)(formule 1)
d = j.R. sin(tO/R)  (formule 3)
 
Calcul de la « constante » H de Hubble
Formule utilisée : Z+1 = racine carrée de (c+v)/(c-v)  (Z = décalage spectral, v = vitesse d’expansion de l’univers, c = vitesse de la lumière)
u  = (Z+1)²
d’où v = c.(u-1)/(u+1)
H = v/d (km/s)/Mpc )

EXCEL se prête très bien à ces calculs. Dans une feuille EXCEL entrer :

dans A3  l’âge de l’univers to soit 13.8 Ga
dans B3  le rayon R de l’éther soit 37 Gal  (cette valeur sera justifiée ci-après)
dans A7  Z (par ex 0.005)
dans B7  [=$B$3*ASIN(SIN($A$3/$B$3 )/(A7+1) )]  (calcul de ts)
dans C7  [=LN( TAN($A$3/(2*$B$3)))-LN( TAN(B7/(2*$B$3))) ] (calcul                  de j)
dans D7  [= C7*$B$3*SIN($A$3/$B$3)](calcul de d en Gal)
dans E7  [=D7/0,003262]  (calcul de d en Mpc)
dans F7  [=(A7+1)*(A7+1)]  c’est-à-dire  u = (Z+1)²
dans G7  [=(300000*(F7-1)/(F7+1)) ] (vitesse v d’expansion de l’univers)
dans H7  [= G7/E7] qui donne  la valeur correspondante de la constante                  H de Hubble (apparait le nombre 67.62)
dans I7   [=ABS(H7- 67.8)] (apparait le nombre 0.18)
 
Détermination du rayon R de l'éther.
 
1)  Dans A8 entrer  [= A7 + 0.005] et recopier cette formule jusqu’à la cellule A91  (valeurs de Z de 5 millièmes en 5 millièmes)
2)  Recopier les cellules B7,C7,D7,E7,F7, G7,H7,I7 jusqu’à la ligne 91
3)  Calcul du nombre N de différences de la colonne I qui sont inférieures à 0.05
         dans J7 entrer [=SI(I7<0.05;1;" ")] et recopier cette cellule jusqu’à J91
         dans J6 entrer [= SOMME(J7:J103)]  le nombre N  apparait
 
         En effectuant  ce calcul pour plusieurs valeurs de R, j’ai obtenu
 
 R =   36    36.5   37   37.5   38   39   40     41     45     50     60     70
 N =    0      12      28    13     8     4     4      3       3       3       2       2
 
        On constate que c’est la valeur 37 qui se distingue en fournissant :
          - le plus grand  nombre de valeurs de H différant du nombre 67.8  de moins de 0.05 
         - et donc le meilleur accord de mon calcul avec ce nombre 67.8.  
C’est donc cette valeur 37 qui doit être considérée comme le rayon de l’éther.
         Avec cette valeur de R, on constate que la  constante de Hubble n’est pas une constante mais que, pour les distances inférieures à 850 Mpc, elle peut être considérée comme une constante dont le nombre 67.8 est une valeur approchée avec une incertitude inférieure à 0,21 soit 3 ‰.
        Ce magnifique résultat confirme le nombre 67.8 issu du CMB par Planck. Il est remarquable que 2 modes de calcul complètement différents conduisent exactement à la même valeur.
         Réciproquement ce résultat consolide les hypothèses qui sont à la base de cette théorie du 3e infini .
         Testé avec succès pour les distances inférieures à 850 Mpc, ce nouveau mode de calcul est certainement  applicable, avec une bonne précision,  aux très grandes distances intergalactiques.